Profile Relocator bug

Any other software that is not listed above.
haljasmaa
Posts: 2
Joined: Sat Jul 10, 2010 2:50 am

Profile Relocator bug

Post by haljasmaa » Sat Jul 10, 2010 3:09 am

Probably dumb question, but...
I tried to run Profile Relocator v1.00 on freshly installed Windows 7. I've got message: "The profile changing process failed during the registry modification".
Your site says that Microsoft.NET Framework 2.0 is required for this product. Windows 7 has Microsoft.NET Framework 3.5.1. Can this be a bug?

User avatar
BootBlock
Unclean, unclean!
Posts: 425
Joined: Wed May 28, 2008 11:17 pm
Location: United Kingdom
Contact:

Re: Profile Relocator bug

Post by BootBlock » Sat Jul 10, 2010 3:13 pm

Your site says that Microsoft.NET Framework 2.0 is required for this product. Windows 7 has Microsoft.NET Framework 3.5.1.
.NET 3.5.x is essentially 2.0 but with added extensions. The fact you're able to run Profile Relocator at all means that there aren't any problems relating to .NET itself.

Another poster had the same problem and mentioned running Profile Relocator as an administrator fixed it (right-click on the PR, select Run as Administrator from the context menu that appears). Seemingly PR doesn't have the required write permissions to the registry.

haljasmaa
Posts: 2
Joined: Sat Jul 10, 2010 2:50 am

Re: Profile Relocator bug

Post by haljasmaa » Tue Jul 13, 2010 8:59 pm

Thank you, solution was much simpler than I expected. Default Profiles location was succesfully changed. I hope from now it will work flawless.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest