Shutdown doesn't work for me

Control the state of remote PCs. [link]
Mr Bean

Shutdown doesn't work for me

Post by Mr Bean » Tue Aug 12, 2008 12:33 pm

Hi,

I use 2 Win XP computers in my network. They are behind a router. Both have .NET2 installed. WOL is working fine, but I can't get the shutdown-functions to work.

The status indicates that the shutdown was sent, but nothing happens.

Can you please help?

Thanks,
Sander
The Netherlands

Guest

Re: Shutdown doesn't work for me

Post by Guest » Fri Nov 14, 2008 4:45 am

I have the same problem, but I'm running two vista os.

Guest

Re: Shutdown doesn't work for me

Post by Guest » Sun Nov 16, 2008 10:23 pm

in the user control panel, turn off UAC.
Guest wrote:I have the same problem, but I'm running two vista os.

Guest

Re: Shutdown doesn't work for me

Post by Guest » Mon Nov 17, 2008 7:10 am

Guest wrote:in the user control panel, turn off UAC.
Guest wrote:I have the same problem, but I'm running two vista os.
I'm another Guest but UAC is turned off for me on both systems and shutdown still doesn't work, Vista Ultimate x64 on both systems.

Paashaas

Re: Shutdown doesn't work for me

Post by Paashaas » Wed Dec 03, 2008 10:37 pm

In Windows XP Prof 32 bit Shutdown function doesn't work. Wake-on does work.

pkfran
Posts: 1
Joined: Tue Apr 20, 2010 7:55 pm

Re: Shutdown doesn't work for me

Post by pkfran » Tue Apr 20, 2010 8:12 pm

Hi,
First sorry for my poor english

My problems

i have a dual boot system
default win7
second win Xp Pro

on win7 no shudown :(
no restart :(
no logoff :(
OK for the wake up :D

on win Xp Ok for shutdown BUT AFTER Shutdown the Pc restart :?

THanks for your help and this wonderfull software

Peter
Posts: 1
Joined: Sat Dec 18, 2010 1:32 am
Location: Netherlands

Re: Shutdown doesn't work for me

Post by Peter » Sat Dec 18, 2010 1:42 am

For Vista or Windows 7 that are not a member of a domain, to reboot or shutdown you need to add a key to your registry.
http://support.microsoft.com/kb/942817


Follow these steps to manually edit the registry:
Click Start, type regedit in the Start Search box, and then click regedit.exe in the Programs list.
Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system
On the Edit menu, point to New, and then click DWORD Value.
Type LocalAccountTokenFilterPolicy for the name of the DWORD, and then press ENTER.
Right-click LocalAccountTokenFilterPolicy, and then click Modify.
In the Value data box, type 1, and then click OK.
Exit Registry Editor

Not neccesary to turn off UAC in users control panel

Reboot your PC

:D

User avatar
BootBlock
Unclean, unclean!
Posts: 425
Joined: Wed May 28, 2008 11:17 pm
Location: United Kingdom
Contact:

Re: Shutdown doesn't work for me

Post by BootBlock » Sat Dec 18, 2010 11:05 am

Thanks for posting this, Peter!

Can anyone confirm if this fixed the problem for them? If so, I can add it directly to WoLEX itself as an option.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests