Comica 1.11 - can't load comics

Comica (formerly Comical) is a configurable web-comic viewer and downloader. [link]
noober
Posts: 59
Joined: Fri Jul 01, 2011 3:07 pm

Comica 1.11 - can't load comics

Post by noober » Fri Jul 01, 2011 3:16 pm

Hi, I just wanted to try out Comica, but I've got a problem:
When I double-click on a Comic's name, the download bar appears, but then I get a message:
"Download Error. There was an error downloading the comic. Please check the log (...)"
So I checked the log (Ctrl L) but it's empty.

Also, when I press F6, Comica just crashes.

What's going wrong?
My system: XP SP3, .NET 1 to 4 are installed (how do I find out the version of .NET 4?)

Thanks in advance!

User avatar
BootBlock
Unclean, unclean!
Posts: 425
Joined: Wed May 28, 2008 11:17 pm
Location: United Kingdom
Contact:

Re: Comica 1.11 - can't load comics

Post by BootBlock » Sat Jul 02, 2011 9:20 am

Hi there noober,

I've never heard about anything like this happening before, so I'm not entirely sure where the best place to start is.

Could you try installing the full version of .NET 4? There are two versions: a full one (which Comica uses), and a sort of "lite" version that, while works, causes Comica to crash (fixed in the unreleased development version) when certain actions are performed. The link is:

View: Microsoft .NET 4 Full

You may need to restart your PC after installation in-case .NET is already in-use by something.

noober
Posts: 59
Joined: Fri Jul 01, 2011 3:07 pm

Re: Comica 1.11 - can't load comics

Post by noober » Sat Jul 02, 2011 12:21 pm

Hi BootBlock,

yes, that was the problem -- I only had the "client" version of .NET 4. Installed the full version and everything worked.
I was too hasty in posting here, should have read the instructions more carefully... Sorry about that, but thanks for the help!

User avatar
BootBlock
Unclean, unclean!
Posts: 425
Joined: Wed May 28, 2008 11:17 pm
Location: United Kingdom
Contact:

Re: Comica 1.11 - can't load comics

Post by BootBlock » Sat Jul 02, 2011 2:24 pm

Not a problem; I'm just glad it didn't turn out to be some major bug lurking. ;)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest